Increased GKE creation failure rates in Compatibility Matrix

Incident Report for Replicated

Resolved

Google Cloud states this service disruption has been resolved. We have validated this recovery in CMX and observe GKE clusters creating successfully at this time.
Posted Sep 19, 2025 - 14:40 PDT

Monitoring

Creating GKE clusters through Compatibility Matrix appears to be impacted by an ongoing service disruption with GCP for GCE VMs in us-central. We are closely monitoring this incident with Google
Posted Sep 19, 2025 - 12:53 PDT
This incident affected: Compatibility Matrix (GKE).