VM Based distributions in Compatibility Matrix are queueing
Incident Report for Replicated
Resolved
We are seeing clusters provision correctly following our updates.
Posted Feb 07, 2024 - 10:02 PST
Monitoring
We have implemented a fix and are monitoring to ensure clusters are provisioning correctly
Posted Feb 07, 2024 - 08:54 PST
Identified
We have identified the cause these issues and are releasing changes to mitigate them
Posted Feb 07, 2024 - 08:40 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 08:13 PST
Investigating
We are currently investigating the causes of this issue
Posted Feb 07, 2024 - 07:52 PST
This incident affected: Compatibility Matrix (OpenShift, k3s, kind, Embedded Clusters).