Users in MFA-required teams are not able to accept invites
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 15:11 PST
Investigating
User invited to team with MFA required are not able to accept invites and create accounts.
Posted Mar 04, 2024 - 13:57 PST
This incident affected: Vendor Portal.