Replicated vendor dashboard unavailable for some vendors
Incident Report for Replicated
Resolved
We have deployed a fix to restore vendor dashboard access to all Replicated vendors.
Posted 19 days ago. Aug 29, 2019 - 18:46 PDT
Identified
We have identified a faulty code deployment that made the Replicated vendor dashboard unavailable for some of our vendors, and are working to test and deploy a fix.
Posted 19 days ago. Aug 29, 2019 - 18:39 PDT