Issues with Custom Hostnames
Incident Report for Replicated
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 08:46 PDT
Monitoring
We have restored this functionality for customers and are monitoring at this time
Posted Jul 05, 2024 - 07:07 PDT
Identified
We are investigating reports that custom hostnames may not be working for some customers. We are currently working to restore this functionality for those affected.
Posted Jul 05, 2024 - 06:54 PDT
This incident affected: Vendor Portal.