Processing delays for Instance Insights

Incident Report for Replicated

Resolved

This incident has been resolved.
Posted May 18, 2023 - 04:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 03:56 PDT

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted May 18, 2023 - 03:36 PDT

Investigating

We are currently investigating an issue affecting the timely processing of data from deployed instances. We are investigating and will provide further updates once we have them.
Posted May 18, 2023 - 03:17 PDT
This incident affected: Vendor Portal.