Increased HTTP 5xx rate for registry.replicated.com

Incident Report for Replicated

Resolved

We have tested changes on the roll forward and responses from registry.replicated.com for Helm pulls continue to appear healthy. This incident is resolved.
Posted Oct 30, 2025 - 15:37 PDT

Monitoring

We are observing healthy responses from registry.replicated.com at this time. We have identified that error responses observed earlier related to unauthenticated pulls with specific versions of Helm. We are iterating on improvements to mitigate the cause of these problems before rolling back forward.
Posted Oct 30, 2025 - 14:03 PDT

Identified

We have issued a rollback for a recent change for registry.replicated.com and are monitoring for improvement
Posted Oct 30, 2025 - 12:32 PDT

Investigating

We are currently investigating this issue
Posted Oct 30, 2025 - 12:20 PDT
This incident affected: Replicated Registry.