Increased rate of HTTP 500's reported from replicated.app

Incident Report for Replicated

Resolved

Monitoring appears to show impact has been mitigated at this time.
Posted Oct 16, 2025 - 14:55 PDT

Monitoring

We've issued a rollback for the affected platform component and are monitoring for full recovery.
Posted Oct 16, 2025 - 14:36 PDT

Identified

We believe we have identified the source of the issue and are working to remediate
Posted Oct 16, 2025 - 14:31 PDT

Investigating

We are currently investigating causes of this issue
Posted Oct 16, 2025 - 14:28 PDT